WOOCS - WooCommerce Currency Switcher 2.3.8

Product Details

  • Compatible – from WooCommerce 2.6.x to WooCommerce 3.4.x
  • Widget and Shortcode – [woocs]
  • You can insert shortcode [woocs]in any place of your site
  • Works fine when cache plugin activated on your site (enable ‘I am using cache plugin on my site’ option)
  • The customer allowed to pay in the selected currency (enable option ‘Is multiple allowed’)
  • 2 more additional AJAXED widgets: currencies rates & currencies converter
  • 2 more additional AJAXED shortcodes: [woocs_rates exclude=”” precision=2]& [woocs_converter exclude=”” precision=2]

Installation Instructions

Sorry, no installation instructions are available at this time.

Changelog

WordPress 6.0 compatibility small fixes

$3.99

Product Information

Version 2.3.8
May 24, 2022

Updates

Your purchase includes 14 days of updates. If you require a product update after this time then you must buy the product again.

Alternatively why not check out our Memberships?

These give access to all our products at a great price and updates are included for the duration of your membership.

Download for FREE

You can download this product and all our other WordPress themes and plugins for Free by buying one of our great value Memberships

GPL Elite

The Home of 8007 WordPress Themes and Plugins with massive discounts!
© 2022 GPL Elite

Disclaimer

All items listed on GPL Elite are developed by third-party developers and redistributed by GPL Elite under the terms of the General Public License (GPL). GPL Elite is not associated with nor is endorsed by the developers of any products featured on this website.